DUC Domain not working... & Adding additional user passwords for receivers?

Hi,

I have Kiwi for about a week and still I am happy with it, but I am unable to set DUC Domain to work, I have NoIP account, but I am unable to have port opened to "internet".

Second thing I wanna add additional user passwords and have no idea how.

Thanks for any help

73

Comments

  • On the admin connect tab, when you click Click to (re)start DUC what message appears in the status: field? Also, on the log tab, look for any obvious errors on lines starting with DUC:

    So there are a million other networking-related issues you have to consider. Have you opened port 8073 on your router? (to allow incoming connections) On the admin network tab try using the Auto add NAT rule on firewall/router button, but this may not always work.

    Is this a residential Internet connection where your ISP could be actively blocking incoming connections?

  • I've enabled Auto add NAT rule, but not worked at, all I created port forward in my router, but i tried it even in my fiver optic modem settings, I have not idea how to set this up, no matter what i do, I have always 2x NO.

  • jksjks
    edited October 11

    Residential ISP? If so they're probably blocking incoming connections.

    If you've forwarded the port manually there is no need for the auto NAT thing. It's just more convenient. But it may require UPnP to be enabled on the router.

  • I had UPnP enabled, I have no idea how cain i fix this... Any other options?

  • I sent you an email.

Sign In or Register to comment.