The KiwiSDR 2 online store is open for orders! Please visit

iOS - no Your name or callsign -field [fixed in v1.431]

edited February 2021 in Problems Now Fixed

Myself and a few other kiwisdr-hosts around here are having a campaign with message 'fill the Your name or callsign -field - we like to serve people, not just ip-addresses'.

But, it seems that in Apple iOS-environments (with safari and chrome at least) you just can't follow that request - that input field is not shown to the user at all!

Ok, then i also checked if it is possible to give it as an URL-parameter. No, it isn't.

Any ideas for cure?

73, Jukka


  • In v1.431 you can specify the name/callsign in the URL, e.g. "my_kiwi:8073/?u=my name" "user=..." also works.

    With narrow screens sections of the top bar are removed from display. First the time/OpenWebRX section on the far right. Followed by the name/callsign field and finally by the operator info field (if present) in the middle for the narrowest of screens. Obviously this could be handled better with a proper mobile UI.

  • Thank you very much for paying attention to this.

    73, Jukka

  • oh2bua a question how i must set this when i will have 8 users now i have by 2 normal waterfall

    by 3 it says ftt configuration and got a wide line thatcant move it say its locked

    you know how ?

    thanx :)

    i have set more receivers

Sign In or Register to comment.