The KiwiSDR 2 online store is open for orders! Please visit kiwisdr.nz

static ip does not change

edited April 2017 in Problems Now Fixed
HI All , I have just received the KIWI_SDR nr 1680 and switched it on.
The Cape has done all the manoevrues and now it plays on the v 1.51.
The receiver works fine in local mode.
I went in the admin page and wanted to change from DHCP mode to static, all 3 fields are green\OK,
then pushed the STATIC-green field and a red REBOOT_required + a blue Beagle_Reboot push button appeared.
I have done already two times but the IP remains on its previous state.
I have also switched OFF , but still nothing.
Where am I wrong ?
Phil IC8POF

Comments

  • ...all solved... I have forgotten to click also a blue-light BUTTON.... now it has changed the ip.
    sorry for bothering.
    73
    Phil IC8POF
  • Sorry Phil, that interface should probably be more clear.

  • HI John.
    Yes some explaining points should be clearer HI HI.
    I am using a chinese made psu variable voltage and rated at 3Amp but sold by EU distributor REICHELT.DE
    Goobay EcoFriendly NTS3000EUP, it is mild warm and even if I measured 400Hz spikes on the oscilloscope
    there is no noticeable noise now on 160mt
    Now have to find why even if the 8073 firewall service is opened why it does snot accept calls from outside eheheh
    73
    Phil_IC8POF


  • I used to do the Static IP dance on a lot of stuff and my friends told me better to let the router handle it. Most (all?) routersallow you to lock the MAC to a fixed IP address.  That way a device like the KiwiSDR will get the same address DHCP'd to it everytime.  As to your Port 8073 yet no external connect, OpenWebRX and thus KiwiSDR use Websocket and that needs to pass through too.




  • When opening ports on a router/firewall the only real option besides the port numbers is whether to allow TCP and/or UDP packets. For the Kiwi only TCP is needed. Make sure your router isn't only letting UDP through. This would be unusual though.

  • Websocket can be an issue for users that are behind corporate firewalls. I know <sigh> 
  • Yeah, those fancy "state-full" deep packet inspection routers must be a headache. Especially when they do the wrong thing on traffic you want to get through. Fortunately I've never had to deal with them.

    WA2ZKD
  • Unfortunately, not all routers allow you to lock the MAC address to an IP address. My Huawei 4G router is one. So the option to do this within the Kiwi is necessary.
Sign In or Register to comment.