How long do updates take?

Hi group.

My Kiwisdr has been offline and shut off for the past several months because of a broken antenna feedline that was damaged by some construction vehicles and went unnoticed for a embarassingly long time.

I installed the repaired feedline yesterday afternoon and powered up the Kiwi but am unable to login. I get the following error: " unexpectedly closed the connection", making me wonder if it's still busy updating software 12 hours later. Doesn't seem likely, so I'm left wondering what could be wrong?

Can't get to the /admin pages either...

Any help would be gratefully received.



  • jksjks
    edited May 25

    I'm able to get to it fine from here (NZ). It's been up a little over 4 hours. It says it's the one in Thailand. Is that right? It's running the latest version. So the update worked.

    That kind of network error (unexpected closing of connection) could be a local networking issue.

  • Hi John,

    Well, that's good news! Seems I'm the only one who can't access it!

    Thanks, I'll try again.

    Ken VE3HLS

  • Sorry, yes it's the one in Thailand.


  • Hi John,

    It works fine when I use kiwisdr.local:8073 but not when I use It worked fine on the longer URL before.

    Anyway, all is well. Thanks again.

    Ken VE3HLS

  • Do you know your public IP address? Could you email it (or alternatively the admin password to that Kiwi) to

    It might be that your public IP is on the IP blacklist. Although I don't know why that would be.

  • Hi John,

    I don't know how to find my "public IP". Sorry! 😥

    I think my computer has saved my admin password. I forgot it, but was able to go to my admin page a few minutes ago.


  • Well, if you email your admin password to me I can connect, get your public IP, and try and see if the IP blacklist is rejecting your proxy connections from your current location.

  • Thanks John!

    I'll look into that tomorrow morning after I've had a few coffees


    Ken VE3HLS

  • jksjks
    edited May 27

    Well, this is a puzzle. Connected to the Thailand Kiwi as admin (via and looking at the iptables and Kiwi blacklist filtering there are exactly zero IP packets that have been filtered out. And that Kiwi can contact and retrieve files from without any problem.

    So I don't see why using from there (the Thailand location) would not work when kiwisdr.local:8073 does. Unless there is some weird networking problem with your router or ISP.

    I found your public IP address and it does not appear in the IP blacklist.

Sign In or Register to comment.