WSPR extension (non-autorun) not uploading spots to

Running v1.678 in 3 channel mode. I'm playing around with the (non-autorun) WSPR extension this evening, and it doesn't appear to be uploading spots to the WSPR database at I've had it going for the past 30 minutes with a good number of decodes shown on the extension. I tested the WSPR autorun, and it does upload spots with that.


  • While checking random Kiwis during the v1.679 update I tried the WSPR extension on one that had the reporter call/grid configured. No uploads to

    But then I tried the same reporter call/grid in a relatively nearby Kiwi I have admin access to and it worked! So I don't quite understand why there would be a difference. having networking problems? But that doesn't explain why you got spots to upload in autorun mode.

  • edited May 10

    As a test, I've been running the autorun on 20m and the extension on 30m at the same time for the past hour or so. Only the autorun on 20m is uploading spots to

  • I tried the WSPR extension on 30m with the Kiwi I have admin access to and it uploaded fine..

  • The WSPR net database used to have a lot of problems with upload capacity.

    !0MHz is one of the more popular WSPR bands, and I wonder if this could be related to the time period after the 2 minute cycle, when the spots are uploaded.

    I wonder if it would be any better if they were uploaded towards the end of the following 2 minute period, after the majority of spotting stations had uploaded, but before the next batch started.



  • Yeah, I'm not sure what's going on.

    As you may remember, the extension did work here:

    It's not too important. I don't monitor WSPR often, only every once in awhile just to see how the conditions are.

  • Bikedork (located in Minneapolis, MN, running v1.680 in 4 channel mode) also isn't reporting to the WSPR database using the extension.

Sign In or Register to comment.