New Debian 11 install keeps looping on startup

edited May 4 in Problems and Issues

I put a new fresh install with the Debian 11 Kiwi image on both of my both of KIWISDR v1 boards and one is working fine but the other is looping on startup over and over.

I've tried re-flashing it several times. I've tried several different SD cards, I have just tried everything I can and still have the same issue.

I plug it in and the lights do their dances and the network port lights will come up and I see some traffic but never see it pop up in my DHCP leases. Then the network jack lights both go dark for a little bit. Then the blue lights dance some more and the network pops back up and it does this over and over.

The flash pattern is were all four are on then it scans back and forth very fast and then all four flash in unison.

EDIT: This is after I did the install with holding the boot button and letting it do the install till it turns off. Then I remove the card and power cycle and it just goes in this endless loop of turning the network port on and off.

Any ideas ?


Sign In or Register to comment.