The KiwiSDR 2 online store is open for orders! Please visit kiwisdr.nz

Now What ! No KIWI Audio Output On The Accessing Computer's Speaker

This is probably NOT a kiwi problem BUT there is no decoded audio from the Kiwi being

played on the accessing-computer's speaker. For years I have been able to tune in a station

on the kiwi and listen to decoded audio from the computer's speaker.


The old AND present setup is:

  • DELL E6510 Windows-7
  • Voicemeeter Banana (VMB) wireless interface
  • kiwiSDR accessed from DELL listed above
  • With the usual VMB settings there is no sound output


What IS WORKING on this computer:

  • THETIS SW controlling an APACHE-LABS ANAN-7000dle and WSJT-X SW works fine
  • I can listen to a decoded station on DELL audio output with the setup used for years
  • WSJT-X decodes FT8/etc

What is NOT working:

  • NO decoded audio output from kiwi on the accessing computer's speaker (audio slider MAX)
  • Kiwi tunes/displays normally
  • Shutting-down and restarting the computer changes nothing

With WSJT-X running and being fed audio via VMB from the kiwi, I can BOOST the VMB

level-settings into the 'over-driven RED zone' and get barely enough audio for marginal FT8 decodes

NOTE - this setting would be way too high for the WSJT-X/ANAN-7000dle receiver combo


This audio-failure on the DELL/kiwi setup started AFTER a siege of 'un-bricking' a kiwi

during an ill-fated attempt to change its access port from 8073 to 8074. I must have,

somehow, triggered a change in the laptop's controlling software to cause the problem.


NOTE: I can access the kiwi from a different computer, listen to decoded audio and

do so remotely, too, using a Samsung cell-phone.


There must be a setting somewhere presently 'invisible' to me that is causing this no-audio

problem.


Useful suggestion will be greatly appreciated!


Dick/w7wkr

Comments

  • The speaker icon at the top right of the main control panel (at lower right of screen) is green? If not, hit the spacebar on the keyboard.

    Click the record icon directly to the left of the speaker icon, let it run for 5 seconds, click it again. Then open the file that it downloads to your browser. Hear anything?

  • edited March 7

    Additionally to what John said: Perhaps the volume slider in the "audio" tab is at minimum?

  • jksjks
    edited March 7

    Also, on the audio tab check that the squelch slider is all the way to the left. The word "squelch" should be in green and the slider background in red.

    And that the noise blanker and filter menus are set off.

    On the AGC tab check that the AGC button is lit green (not white) with the "Threshold" slider at -100 dBm.

    Type "/" and the return key in the frequency input box to restore the passband to its default setting (for the current mode). Or instead while positioned over the waterfall right-click and choose "restore passband" from the menu.

  • Hello HB9TMC and jks


    Many thanks for the suggestions. ALL of the suggested slider positions,

    expected colors, etc were correctly set when I gave up on messing with

    the kiwi a few days ago.


    Today, when I started working the problem again, WITHOUT me making

    any changes, the audio is working again. For that I am thankful. BUT no

    good results go unpunished!


    When I accessed the network-tab to see if the external 'ports' were still

    open (I am preparing to move the kiwi to a remote site) both test results

    were NO.

    Again, NO changes made by me to Netgear R6100 port-forwarding/triggering

    or to kiwi settings. I had somehow managed to get the kiwi's ports to both

    answer YES a week ago and now I'm back to where I've been the last two

    years with NO and NO !


    Thank you for the audio assistance!


    Dick/w7wkr

  • jksjks
    edited March 12

    The kiwisdr.com logs show two Kiwis at local IP addresses of 10.0.0.10 and 10.0.0.120 starting and downloading the IP blacklist (something that happens at startup).

    And the logs also show your "check open port" requests. But I can't see anything either. It's almost like your ISP is now blocking incoming requests. But this was working before..

  • Hello JKS


    Yup, I tried different things over the years to get those 'ports'

    to register YES and gave up. Then during the time one of the

    two kiwis (at 10.0.0.10:8073 and ...120:8073) started working

    by responding YES and YES to the check.


    Then, just as surprising, 'open ports' stopped working. I plan

    now to just forget about getting it to be working and reliable.


    Thank you for the response and support. I love my kiwis!


    Dick/w7wkr

  • jksjks
    edited March 12

    I wasn't even able to connect to any Kiwi on port 8073 of what I think it's public IP address must be.

    I don't know what your ultimate intent is. I think you mentioned before about moving one of them to a remote location? Maybe that was someone else. So I don't know how important accessing the Kiwi(s) from the public Internet actually is for you.

    We could also take a crack at setting up the proxy service for those Kiwis. That's generally how we get around networking problems like this. But there are some downsides in doing that. Not the least of which is more configuration changes on your end which you're probably sick of fighting with..

  • Hello again !

    I do not know if it is safe or wise to reveal my Kiwis access info here. May I send the 'Connect'and 'Network' info to you privately or not ?

    I would like being able to access the kiwi at the ...120/8073 address thru its router, a Netgear R6100, from my other QTH and could bootstrap the other kiwi based on how the ...120:8073 effort resolves.


    I will be leaving this QTH tomorrow and would have to mess with the ...10:8073 unit and

    proxy service setup on a Starlink system.


    Given all the hacker-intrusions being reported, I get nervous having the 'World" see this

    information or including my kiwis on public access!! (am I too concerned about 'nothing' ?)


    Dick/w7wkr

  • jksjks
    edited March 12

    Sure, email to support@kiwisdr.com

    Using the proxy service does not mean you have to list your Kiwi publicly. The two things are independent.

  • OF that I am aware, however this website gets widely read !

    I am NOT disparaging anyone here though, just cautious and too

    old to have to dig-out of a messed-with system.


    Dick/w7wkr


    I thought I posted this a WEEK ago - guess not -- db

Sign In or Register to comment.