Second build has shipped. Message will appear here when store is ready for third build ordering.

Problems setting static IP address

This discussion was created from comments split from: KiwiSDR 2 shipping status.

Comments

  • edited March 5

    Received on time, as expected. Initial boot up, no problems.

    However, When I set to static IP as I have done with my 7 other KIWI,

    I have now lost the ability to connect to it.

    My network routing table does not show it even taking an address.

    Complete shutdown the kiwi, removed power, rebooted my router and flushed the cache.

    Cannot find it now.

    any suggestions welcome. Next step is ill connect to a laptop with a cat5, set laptop with an IP in the same range to see if it will ping the ip address i assigned to the kiwi.

  • jksjks
    edited March 5

    You must have made a mistake in entering the static address. Like an incorrect netmask or gateway. There's just no other explanation.

    Might be easier to just re-flash and start over.

  • Im fairly confident i didn't miss anything. i took a screenshot before I clicked the yellow banner, i also noted that now its only a 10 second cycle to switch to Static.


    I have now crated a flash from the instructions, completed after 5 and half minutes it powered down and it is still not taking an IP.

  • Re-flashed several times now and I cannot get it to take a new address.

    any suggestions?

  • Given the fact that you're the second one with a similar problem.. I wonder if you can change the IP address if you keep the default port.

  • I had an old BBG from another kiwi which i had switched out with a BBAI.

    I took the SD flash which i used to try to reflash the BBG provided with KiwiSDR2 and that flash worked with the old BBG.

    The old BBG defaulted back to DHCP and is currently updating to kiwi version 1.664.


    Once that completes, i will again try to set this BBG to Static IP. I will screen shot each step.

  • I do have the same problem. Got the Kiwi2, installed it and changed to static ip with port 8074. There was also public access to the SDR.

    After a reboot caused by a power outage i can not access the RX anymore. Not by the ip address or my.kiwisdr.com or  21xxx.proxy.kiwisdr.com. It is simply not found anymore on the network not even by my ip scanner.

    Is there a way to reset it?

    73 de Roland, DF3LZ

  • I checked the blue led on the board. The code says that the Kiwi is in DHCP mode but the ip address has a problem ( can't really say if it is 32 times flashing as content or 16 times).

    What can i do to get access to the Kiiw again?


    73 de Roland,

Sign In or Register to comment.