Second build has shipped. Message will appear here when store is ready for third build ordering.

IP Blacklist Issue? [fixed]

edited January 7 in Problems Now Fixed

Good Morning,

I have a bot that connects every 30 seconds with the same IP of 74.220.17.152. Each time I kick it, it comes back with the same IP but a different location. I added this IP to my blacklist and it doesn't seem to make any difference. I also noticed that after I hit Enter after the last IP address in my blacklist, the cursor drops to the next line but nothing else happens to let me know that the addition worked. When I refresh the Network tab, my entry is gone so it doesn't appear to be saving the IP in the blacklist.

I just upgraded to v1.647 last night so I am not sure if that is what's causing it. A Beagle Reboot didn't fix it.

Edit: I just found that if I type the IP in there manually, it worked. I am only having the issue when I copy/paste an IP address in there.

Comments

  • It says right there in the instructions: "Press enter(return) key while positioned at end of text to submit data."

    You can't simply cut-and-paste alone. Pressing return while the cursor is positioned at the end of the input is the only way to let the interface know you've entered something. The entry box will flash green to acknowledge the entry.

  • I pasted the IP address and positioned the cursor right behind it and hit enter like I have done numerous times before but the cursor just kept dropping down to the next line. The box didn't flash or anything. Perhaps the kiwi was glitching because I was having RX issues this morning before I rebooted it. I'll try again later. Thanks.

  • try deleting last visible character then re-enter it manually and hit <enter>

  • Thanks, I didn't get a chance to test it again prior to my device updating but it is working fine now.

Sign In or Register to comment.