Can't Connect to Any KiwiSDR

Hi Group.

I haven't been able to connect to my KiwiSDR, starting yesterday afternoon/evening. I just get a blank white browser screen with my Kiwi's URL at the top. I looks like it hasn't finished loading or something.

Before I posted this I checked to see if I could load other receivers and all that I tried failed. Sometimes, I get the same blank white screen and other times I get an error saying

"This page isn't working

{Kiwi site name] isn't working"

All other websites I visit load and work without a problem. As usual, I'm stumped and could use some help.

Thanks in advance,


So Phisai, Thailand


  • "This page isn't working

    {Kiwi site name] isn't working"

    If that's an exact quote from the browser then it is suspicious. Doesn't sound like any browser message to me (I could easily be wrong of course). Could it be from an intermediate caching server?

    What browser is this? Can you try any others? What's your ISP? Fiber/xDSL? Starlink? Wireless?

    You really need to bring up the browser console window and take a look at any errors in more detail. This is a bit involved if you haven't done it before. Try one of the following keyboard shortcuts:

    Browser // Windows/Linux // Mac
    Firefox // ctrl-shift-K // cmd-alt-K
    Chrome // ctrl-shift-J // cmd-alt-J
    Safari // ctrl-shift-C // cmd-alt-C
    Opera // ctrl-shift-I // cmd-alt-I

    Then select the "console" tab at the top of the bottom sub-window that comes up. Look for any highlighted error messages. You can also click the "network" tab, then reload the page, and see exactly what files are failing to load.

  • Hi John,

    I tried from my mobile phone using Chrome and it works Ok with my Kiwi. Haven't tried others.

    I use Brave browser on my PCs. It seems to be someone's variation on Chrome.

    I've never heard of an intermediate caching server. Can't help you there.

    Our ISP is one of the lesser known ISPs in Thailand. I don't remember the name. We're in a rural location here and it was difficult finding an ISP in an area where there are only 2 customers. As it was, we had to drop some cash in an installer's pocket to get him to extend the fiber line the extra 500m down the street to our house, then up to the house. We were lucky.

    I'll head to my office and try again using Brave and Chrome. Will try that console window thing and let you know how it goes...

    Ken VE3HLS

  • OK, mixed results. First, I tried connecting with Brave and all was OK. Then I tried connecting with chrome and I got the same blank white browser display I had before, with the URL in the address line at the top.

    I tried Brave again and got the white screen. I opened the browser console window and captured every line that had Kiwi in it. It is attached. There's some sort of error but I don't know what it means.

    Ken VE3HLS

  • Still trying. Now Ctrl-Shift-J doesn't work anymore...

    Ken VE3HLS

  • Same error using Chrome.

  • From here (NZ) I'm able to get in from Safari/Firefox/Chrome desktop no problem at all. Great reception on that Kiwi BTW.

    From the proxy logs I can see activity from various Thailand IPs. But no errors on the proxy server end. I see from the entry that the local IP:port for your Kiwi is

    If you have a computer on that same local network are you able to connect using the local IP address:port instead of the usual proxy URL?

    Since connecting from your phone works, and my connections work, my guess is that this is just some configuration problem with your wired/fiber ISP and/or associated network. Strange that is would only occur with the initial web socket connection. It seems the HTML connections prior to that are working okay (some of the .js file are getting loaded okay).

    If they were deliberately filtering web socket stuff then the successful connections would fail too. So I don't think this is intentional. I think something is just screwed up somewhere.

  • Hi John,

    I still can't open my Kiwi from here. I get that same error when I Ctrl-Shift-J.

    As I mentioned before, I tried opening a dozen or so random Kiwis via Some went through the KiwiSDR Proxy thing and others were as shown below in the attachment. I couldn't connect to any of the Kiwis I tried. Some showed the same blank white screen, for which Ctrl-Shift-J gave the same error as I attached previously. A few others produced the error I mentioned in my original post, shown below.

    This type of error showed this when I hit Ctrl-Shift-J:

    I don't know what any of it means. I've been successfully using Brave browser for years to listen to my and other KiwiSDR. I don't know why it would start giving me problems now.

    Finally, yes I can access my Kiwi using Thanks for mentioning that; I forgot all about it!

    Ken VE3HLS

  • I've never seen that error before. But Googling opens up one of the worst cans of worms I've ever seen:

    There are about 50 different suggestions in that thread of things to try. Many of them not applicable to your situation. Some are worth trying though. Try temporarily turning off all your browser plugins (e.g. ad blockers etc). Try rebooting your computer from scratch. Reading all that gave me a headache..

  • Hi John,

    I'm pretty sure I don't have any plug-ins installed, but I will check.

    In the last 24 hours I have had a handful of people complain that they can't access my Kiwi either.

    Ken VE3HLS

  • Still working okay for me. So maybe it is just a network routing issue that ends up effecting only some Internet paths to your Kiwi.

    Those sorts of issues are very difficult to deal with. Because who do you complain to? Your local ISP will probably just say it's not their problem. And they won't technically be wrong about that.

    For the other folks that are complaining: It would be interesting for them to try using the VPN or something so the Internet path to your Kiwi is changed. See if that makes any difference.

  • Hi John,

    Would it be of any help if I ask them to try Ctrl-Shift-J in their browser if/when they can't connect?

    I checked my browser this morning and can't even find any reference to plug-ins. I assume that means I don't have any. I do have two extensions installed: Adobe Acrobat and Google Translate.

    I am still unable to connect to any of the kiwisdrs listed at

    Ken VE3HLS

  • Hi John,

    I seem to have fixed my not-connecting-to-other-Kiwis problem, but not in a convincing way.

    I installed NordVPN on my Surface a few weeks ago. I used to use it all the time and just re-installed it, which seems to be when my problems started.

    I say not convincing because it works fine on every website I use but wouldn't allow me to connect to Kiwi sites. I found I had to not only turn it off, but go into Task Manager and shut down NordVPN's background apps as well. Interestingly, I could VPN to a server in Toronto and login to my own Kiwi via that local ip address you gave me and it would say I was connected from Toronto in the Users tab, like you would expect.

    The VPN also seem to prevent other users from connecting to my Kiwi via the proxy address. I don't know why; the VPN shouldn't be getting in the way, unless it prevents the proxy thing from finding my Kiwi. I really don't know how the proxy thing works...

    At any rate, it seems to allow connections about 70% of the time, which is an improvement.

    If you have any further thoughts on the use of VPNs, I'm all ears!


    Ken VE3HLS

Sign In or Register to comment.