Can't remove large masked DX segment

At KPH I configured the LF Kiwi fed by a loop antenna to limit it to only 0-2Mhz. A RFI source has recently appeared on the HF Kiwis attached to the large HF antenna and to help diagnose the source I would now like to open the LF top the full spectrum.

However deleting the masking DX label and even rebooting the LF Kiwi does not restore access to the full spectrum. I have even tried opening a listening session from a different browser in case the masking is cached in the browser.

I have just initiated a SW upgrade on the LF Kiwi from V1.578 to 1.628. What else could I try?


  • I don't know Rob. It works fine for me. After the update you could email me the admin password (so I can add/delete the masked label) and I can give it a try.

    Screenshot below is a second connection showing how the masked segment is automatically added and deleted by another connection via the DX labels panel.

  • jksjks
    edited October 2023

    So I did find a bug (fixed in v1.627 release), but it involved the audio not the waterfall, which worked fine for me on the KPH Kiwi.

    I don't know if it's related, but you had two masked labels on the same 16 MHz frequency (different mask widths). So both had to be deleted for the waterfall masking to be removed. See below.

    The bug was that the audio didn't immediately resume as soon as the masking was removed. However it will resume as soon as you tune or change the mode within the formerly masked area. In v1.627 it will resume immediately, just as the waterfall does.

  • Thanks John. Before I posted here I removed the one mask which I had found at the end of the list, but evidently I created more of them. How did you find those other masked labels? I tried a search which showed nothing.

  • I used the Linux "grep" command on the dx.json file looking for "T15" which is how entries with a type of masked are encoded. That showed the two masked entries centered on 16 MHz.

    This made me realize it would be useful on the admin DX tab to add a search by type option (in addition to the existing freq/ident/notes searching).

  • Yes, adding the type field to the search would have helped me.

Sign In or Register to comment.