The KiwiSDR 2 online store is open for orders! Please visit kiwisdr.nz

Stuck for updating to 1.5x [fixed]

edited October 2022 in Problems Now Fixed

Hi there,

After few years of no use, I removed dust of my KiwiSDR and tried to make it run again. Somehow, it does.

I then saw it should be better to update, so I tried to do so, still I'm stuck in this state:

Installed version: v1.359, built Dec 11 2019 14:21:04
Update to version v1.562 in progress

I already tried to tell the device to Force build, but without any effect. I though it would take some time, but I'm waiting for over 2 hours now, and my bandwidth is ok.

When i do check the logs this is what i can read, but nothing much relevant sadly:

Fri Sep 30 19:56:18 00:50:59.302 .... [00] PWD admin admin ALLOWED: from 192.168.1.43
Fri Sep 30 19:56:47 00:51:27.438 ....      UPDATE: force update check by admin
Fri Sep 30 19:56:47 00:51:27.441 ....      UPDATE: update task already running
Fri Sep 30 19:57:58 00:52:39.234 ....      sdr.hu registration: DOWN

Any idea ?

Thanks!

Comments

  • jksjks
    edited September 2022

    I can see your Kiwi configured to try and use the proxy service. But that isn't working for some reason.

    But I am able to reach it by its public ip address. So please email the Kiwi admin password to support@kiwisdr.com and I'll figure out why the build isn't working.

  • Oh, now the update seems to have finished and you're running v1.562

  • jksjks
    edited September 2022

    I see you're setup to be publicly listed. But it looks like you have "reverse proxy" set on the menu at the top of the admin connect tab. But then the proxy information at the bottom of the page not filled-in correctly/completely?

    If the "user key" field is blank, and you've forgotten what the key is, send me an email. You might also just have to re-enter the "host name" if it is blank. Then click the "re-register" button and see if you get a good status message from the proxy service.

    The other alternative is to change the menu to "public ip" if that ip assignment is going to be stable at this point in time.

  • Thanks jks you can move somewhere else this thread as the issue seems to be fixed thanks a lot!

Sign In or Register to comment.