Missing volume cookie bug in v1.500 [fixed in v1.501]

edited March 20 in Problems Now Fixed
This discussion was created from comments split from: v1.500: better indication of WF-only connections.

Comments

  • edited March 17

    Hello @jks , in the v1.500 default audio volume = 0? Now we need configure default volume on Admin tab?

    Tested on my KiwiSDR with erased cookies, - volume allways return to 0...

  • @rz3dvp I just upgraded to v1.500 and my audio volume was right where it was before the upgrade. It did not go to 0.

  • edited March 17

    @KU4BY May be you visit this KiwiSDR before upgrade? I said about default settings, for test, - just clear cookies and reload page. It can be a problem for new users it wasn't hear anything when connection to KiwiSDR on first time. Best way add default volume settings in Admin tab or revert to non-zero default settings.

  • Noted also this "volume=zero" problem. First time in 1.499. It took me 1-2 minutes to figure out what the hell was going on. So, if you are not familiar to Kiwis it would be better to have some decent audio default level. And for us who don´t keep cookies in their browser.

  • @rz3dvp OK, I thought you meant that you deleted browser cookies as a troubleshooting step. I deleted mine and got the same result you did.

Sign In or Register to comment.