I can not change default passband.

This problem has been active for weeks. It started after a software update but I don´t remember anymore which one.

I like to use my own passband defaults that I have found useful for dxing. Everything used to work perfectly and I could change those values if I wanted. Now, no matter what I put for those values, it does not change. For example, this AM mode always starts with passband 8100kHz which was my old default value before the fatal software update. Where does it pull this value now? But hey, it does change to 7680kHz if I do the "left shift + mode button". So it is there somewhere but I have to call it every time I open the browser. And this happens every time I open the browser, wheather I have emptied cookies on not. Just reloading the page puts 8100kHz back as passband in use. Help! I want old times back when this feature worked like planned. 😋



  • This is my problem child: http://kb1.psokiwi.net:8073/

  • And this is funny because I have two other KiwiSDR´s and they work as expected, with same firmware. Very odd😶

  • After changing the AM width to 8100 does reloading the admin page still show it as 8100, or does it revert to 7680?

    I tried exactly the same steps on the Kiwi here and it worked fine. Something you should check is that the configuration file is being changed correctly. After setting to 8100 go to the console tab, connect, and type in the input line:

    cdk (change to config dir)

    jk (dump user config values)

    In the case of 8100, look for something like:

      "passbands": {

      "am": {

       "lo": -4050,

       "hi": 4050,

       "lock": false,

       "c": 0


    Do the "lo" and "hi" values change as you change the width on the config tab? Something you might also try is using the reset button in the default passbands section, although I don't see why that would make any difference. Clearing cookies shouldn't matter because no passband info is saved in any cookie (you can inspect them in the browser storage window to verify).

  • Thanks John. I would have tried the configuration file trick but only local connections allowed in Console and of course that particular Kiwi does not have SSH possibility. And the remote cabin is buried with snow. So it´ll have to wait until spring...

    After page loads with 8100kHz the Admin config page still shows 7600 which I put there. But I can live with this until spring comes. It is just annoying.

  • To get console change the setting on the admin page, security tab, "Restrict console connections..." from "yes" to "no".

Sign In or Register to comment.