RFI in entire waterfall

This is the recording  https://youtu.be/4hRGn9QiiqI

Is this frontend overload by AM broadcast? What could I do? I am using a version of LZ1AQ loop.

Comments

  • Too large input signal, I have the same thing when I turn the gain on the board to the maximum value in the MLA-30, then the stations in the 49m and 41m band do exactly the same mess. Lower the antenna gain or use an attenuator or band stop for AM stations

  • @ArturPL I already lower the gain previously. Mine isn't adjustable. But now at around 4:30pm local time, that AM overload magically "almost" disappeared. I didn't touch my antenna at all. Not sure why.

  • You likely have noise current from a bipolar SMPS switching at around 30 kHz and its harmonics getting into the spectrum. Possibly the source went off at 1630 and (less likely) the coupling mechanism changed.

    The waterfall is not a good diagnostic tool for this. Please turn off the Labels and turn the spectral display on so we can get a different view and perhaps be more helpful since it will most probably return. A full spectral sweep of 0-30 MHz would probably be most helpful.

  • @n6gn I don't have any switch mode power supply nearby. And the audio sound like an AM broadcast.

  • Show us the spectrum...

  • In the summer, an hour before and sometimes up to 2 hours after sunset, AM radio stations (their sick powers are often 500kW), which I normally receive 20-40dBm, sometimes shoot 50-60 + dBm for 5-20 seconds, the Kiwi indicator stops showing OV only, when in the Config panel the Passband overload slider will go all the way to the right (S9 + 73) And what you showed in the movie is just such an effect.

  • It looks like overload due to strong AM broadcast stations, as the ADC overload OV indicator is flashing almost continuously.

    The first step is to put an attenuator on the KiWi input and try to determine which signals are causing the overload. Then figure out how much attenuation you actually need to prevent the overload from occurring.

    Once you know this you can either build a notch filter or amplitude / frequency slope equaliser to reduce the level of the problematic signals without impacting other parts of the radio spectrum too severely.

    There has been plenty of discussion about this in previous posts on the forum, and once we know more about exactly what is causing your problem, we may be able to help suggest a more customised solution.

    In the meantime, rotating your loop to null out some of the stronger broadcast stations may help reduce the severity of the problem.

    Is your KiWi public so that we can take a look for ourselves ?

    Regards,

    Martin

  • edited January 22

    looks a lot better now (link was in the video)

  • It's not into OV but is indicating -18 dBm on a monster 1500 kHz signal at about 1400 UTC

    I'm surprised at that extreme level that modulation peaks aren't pushing it into OV even without power increases. Perhaps you have fiddled with the S-meter calibration and this is not the actual level. Probably you are seeing daytime beats between this signal and the one above it but whichever of these two (or more) are causing the daytime problem I think your solution is one of the sort already mentioned.

  • Actually, there are three stations being received at extremely strong levels:

    1320 kHz - S9+50 dB

    1420 kHz - S9+45 dB

    1490 kHz - S9+55 dB

    73,

    -Zyg- AF4MP

  • I "enjoy" the same situation here and needed notches on the worst MWBC stations.

  • As a reminder, the exact data about the signal sender can be obtained by hovering the cursor over the frequency bar in Kiwi, right-clicking and selecting SWBC database lookup.

  • Try this notch filter, it should provide at least 10 dB attenuation at 1320 & 1490KHz and 20dB attenuation at 1400KHz.

    3dB attenuation frequencies are at 1000 & 1900KHz.

    The inductor can be made by winding 30 turns on a T50-2 (red iron powder) core.

    Adjust the exact number of turns to tune the circuit to the required frequency.

  • Those 2 BCB stations 1KW during the daytime according to their FCC license. One of the BCB station drop to 60W during the night but not the other 2. I get much better results during the night. I am not sure why since only one station drops their power level. I have an RTL-SDR blog AM BCB filter. I'll install it at the input of my KiWiSDR and see if it improves.

  • http://jimlill.com:8073 would have the same issue without notches....


  • I installed WM BCB filter from RTL-SDR. Things are much better

  • >>>>. I am not sure why since only one station drops their power level. 

    With two strong stations [30] kHz apart, you get a family of IMD 30 kHz apart - that is to say 'lots of spectral lines'. N*F1 +- M*F2. With a single strong station you get N*F1 which gives interference further apart and farther between.

    In either case, running into OV is very bad but it probably looks worse when there are more lines generated.

  • >I installed WM BCB filter from RTL-SDR. Things are much better

    Yes it's a lot better, but there is still an underlying problem with broadband noise and interference, which is not related to the broadcast signals, but which is raising the noise floor by 20dB in places.

    This is likely to be noise from equipment near the KiWi and its antenna, so personally I'd make that my next priority, before returning to optimising the broadcast station signal levels.

    Regards,

    Martin

Sign In or Register to comment.