KiwiSDR with Netgear Nighthawk MR1100 mobile router

Hello all,

I need some help please in setting up my Kiwi SDR on the router.

I have had the Kiwi SDR working fine on my home network for some time.

I am now wanting to run it remotely at a property hundreds off km from here at a very quiet location.

I can connect my pc OK though the ethernet port to the router.

I do not understand why the Kiwi SDR is on working through the router.

Kind Regards



  • do you have port forwarding set up on the router?

  • Hi no not too sure how to do that and what to set it too.

  • assuming your Kiwi is on port 8073, you need to set a route for that port in your router from the WAN to whatever local IP# your router assigns to the kiwi. I'll see if I can find the manual for your router and get more info.

  • from page 45 of the router manual

  • You could also try setting (admin/network tab) the "Auto add NAT rule on firewall / router?" switch. If it works you'll get a message in green at the top of the page a moment after making the change. This is somewhat easier than configuring a manual NAT/forwarding entry on your router.

    However this only works if UPnP (universal plug-and-play) is already enabled on your router. If not, then you have to enable the UPnP setting on your router.

Sign In or Register to comment.