Second build has shipped. Message will appear here when store is ready for third build ordering.

LISTENING ON IPAD

Hi All,
I am an avid listener sitting in my radio room using my laptop. However, when I open the public list and choose a station
on my Ipad I cant get any audio out. Is there a trick to this or am I missing something.
THANKS Daryl de VK3AWA

Comments

  • how about a connect via a direct url like http://www.jimlill.com:8073/?f=3330.00amz5
  • Hi,

    Thanks for the response. No still no audio. Everything is working Waterfall etc but no noise.

    Cheers DARYL
  • Hi Daryl,

    I successfully use an old iPad Mini.

    What browser are you using ?

    Have you checked it's security settings ?

    Have you tried a different one ?

    Regards,

    Martin - G8JNJ
  • What model of iPad is this? Does it have cellular built-in? If so, this problem may apply: http://forum.kiwisdr.com/discussion/1500/no-audio-on-iphone-make-sure-ring-silent-side-switch-isnt-turned-on

    What version of iOS is it running? If possible try a different browser other than the built-in Safari (i.e. download Firefox or Chrome from the App store -- they're free).
  • THANKS for the replies. The Ipad is a 5th generation and running IOS 13.1.3. Today I will go through the suggestions and report back.
  • I tried all suggestions, including three different browsers and still no good. However I do get successful operation (audio) with my wifes very old Ipad. So, I think its time to throw in the towel. :-)
  • Googling iOS 13.1.3 shows a lot of audio bugs
  • On your iPad, open Settings, then scroll down and select 'Safari'. in the right hand pane scroll down near the bottom and select 'Request Desktop Website'. Turn 'All Websites' off.
    This fixed audio problems for users of my WebSDR with ver 13 iPad.
  • Thanks W6DRZ. I was full of hope when I read your post but sadly changing the setting didn' t help. Upon further reading I found it can be a common problem with OpenWebRX. I also found that the quick fix can be to run the audio through bluetooth. This works for me so problem solved. I just wear bluetooth headphones.
Sign In or Register to comment.