The KiwiSDR 2 online store is open for orders! Please visit kiwisdr.nz

ww6d

About

Username
ww6d
Joined
Visits
167
Last Active
Roles
Member
Points
1

Comments

  • Thank you John! ... Not sure what happened but I do remember doing a 'Beagle reboot' recently for some reason, and that must have used the old date/time. Typing the 'date' command in the Console, I saw that the date/time was incorrect. So, moments…
  • verion ... I meant 'version' variable in your curl -s string... Doug
  • OK ... here's 2 recent log entries: Tue May 24 20:04:15 02:09:12.150 ..2..... 2 WSPR DECODE: 2002 -25 -0.4 14.097026 0 AE0JS DM79 1534 23 (200 mW) Tue May 24 20:04:20 02:09:17.198 ..2..... 2 WSPR DECODE: 2002 -28 -0.4 14.0971…
  • I realize I'm probably the only one left who is *not* running wsprdaemon ;-), but here's my observation. I use the 'stand-alone' extension and let the KiwiSDR do the decoding. Here's my setup: KiwiSDR 1, v1.636, 8 SDR channels, 12 GPS channels | Upt…
  • You can count me in for one. Thank you for doing this! 73, Doug WW6D
  • BTW ... reboot Beagle fixed the clock. Now log file has correct date/time. 73, Doug WW6D
  • Sorry about the bandwidth with this... after I upgraded to v1.588, the clock on my Kiwi was somehow reset; checking the log file on a recent spot revealed: Sun May 22 14:18:05 12:20:25.806 ..2..... 2 WSPR DECODE: 1416 -27 0.5 21.096112 0 …
  • Not sure if this is related to the recent changes for FT-8, but I am running v1.588 and my “auto run” bands show spots being detected on the Status page, but the spots are not showing up on WSPRnet.org … When I invoke the WSPR extension from the br…
  • Thanks to Glenn for alerting me to the new extension. Works great here! I appreciate the additional tool for evaluating propagation. 73, Doug
  • Now the latest revision is 1.527. The problem seems to be that the CHANGE_LOG is not being updated...? 73, Doug WW6D
  • Works now as expected with v1.447. Thank you!
  • Had another thought about the WSPR extensions... I think the 'tally' of spots is the cumulative number for an individual receiver so probably my issue is likely not a problem (see my previous post). (I think I was expecting to see the spot count on…
  • Just upgraded to v1.446 and then set WSPR extension bands for 80, 40, 30 meters. Noted spots overnight. All looked good. Then, this morning, I went to the Extensions and changed the bands to 17, 15 and 10; then clicked on the new button Autorun R…
  • Thank you for the quick fix! 73, Doug