n8oou

About

Username
n8oou
Joined
Visits
1,954
Last Active
Roles
Member
Points
1
  • Upgrade between 1.235 and 1.236 appears to fail?

    This morning my kiwi returned the firefox "unable to connect" page. Before reading this thread I did a power cycle on the kiwi. The result was a kiwi screen that told me the browser was using a old cached version of a javascript. I cleared the cache and tried again. - Same result, but this time I clicked continue. I got some of the openweb RX screen, but no waterfall/receive. The stat button reported v235.

    I read this thread and tried the cdp, mst, then k commands. I didn't see any error type messages, but I was back to the "unable to connect message".

    I then issued the 'up' command, and after the rebuild I seem to be working on 236 now.

    I hope this helps. What is the difference between the k and up commands?

    Mike N8OOU
    trevmar