The KiwiSDR 2 online store is open for orders! Please visit

KIWI reset doesn't always take...

I've noticed in the last few months, whenever I change something like the WSPR functions and then reset the KIWI, it often doesn't keep the changes I've made. It seems to always work the second time. Just today I disabled the 3 KIWI's as we are in the 160 contest - and put a comment in the reason shown to users attempting to connect, that worked on some and not others. Don't see anyone else mentioning this so any ideas? Thanks, Don


  • One thing I have experienced is cached web pages, are you refreshing the admin pages before making changes?
  • Not usually. Using Chrome. I make the changes, reboot the server and the change isn't there. I make the change again, reboot and it is there. Always works the second time, and sometimes the first but less than 25% of the time, I'd suggest...
  • Hi,

    I note that you are using Chrome.

    I've had some serious problems when using Chrome, with some web pages (not just KiWi's) not being correctly updated when I've tried to refresh the browser. On one occasion it continued to not update a page properly, even after I had cleared out the whole cache memory and cookies etc. using Chrome's admin function.

    Firefox worked perfectly OK, and I'm now beginning to loose faith in Chrome for various reasons.

    It's a similar situation with MS Windows 10 and endless 'updates' which only seem to add even more problems, possibly due to MS reducing its test teams, releasing code into the wild, and getting their users to help 'identify' increasingly common numbers of 'edge cases'.

    I'm not surprised that John gets P'd off at times when something else breaks. I don't know how any business can rely on their IT systems remaining stable these days, even Linux and its variants seem to be showing signs of similar issues.

    Or is it just me............................


    Martin - G8JNJ
Sign In or Register to comment.