Your Kiwi must be running the v1.690 (or later) release to use the proxy service and be in the public Kiwi list (rx.kiwisdr.com, map.kiwisdr.com)

Please visit kiwisdr.com (documentation) and kiwisdr.nz (online store)

Admin interface 1.77 version

edited April 2017 in Problems Now Fixed

Hi,

Admin interface is not longer available in 1.77
version.

I have downgrade to 1.76, admin interface was there,
but when I've allowed the new update to be installed then I've discovered that the admin page has once more disappeared.

Comments

  • No, I'm saying that there is not any screen available - blank screen. 
    Local or via another ip is the same. 
    Tonda
  • I've now cleaned cache. The same problem in Chrome.
    I've tried to access admin's page from Firefox - success (!!!!)
    Trying via Microsoft Edge - success (!!!)
    This is the first time that Chrome doed not open admin's page.
  • Okay, a blank screen means there is likely some javascript problem that that prevented the page from loading. Could you open the javascript console window in your browser and reload the page and see if there are errors? On Firefox it's the menu item "Tools > Web Developer > Web Console". I'll try some other browsers here..

  • No need! I've just received an update to Chrome (new version 58.0.3029.81 (64-bit) and the problem is solved.

    Thank you!
  • Same story here. It failed with Chrome 57 on my Mac, but as soon as I updated to Chrome 58 everything was fine. Very strange..

  • Maybe you have to post an announcement about this, for Chrome users.
    Thank you very much fo the efforts!
  • edited April 2017
    Hi,
    Problem with Opera

    Informations sur la version

    Version :44.0.2510.1218 (PGO) - Opera est ? jour
    Flux de mise ? jour :Stable
    Syst?me :Windows 10 64-bit (WoW64)

    Identification du navigateur

    Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36 OPR/44.0.2510.1218


    Uncaught SyntaxError: Unexpected token ) admin.js:265

  • jksjks
    edited April 2017
    So there is an extra ',' at the end of the previous line that shouldn't be there.
    Interestingly, the Javascript in Safari and Firefox that I was using didn't complain about this. But Chrome did (until it updated) and Opera also complained.

    Will be fixed in tomorrow's release..

  • Thank you :)
Sign In or Register to comment.