Your Kiwi must be running the v1.690 (or later) release to use the proxy service and be in the public Kiwi list (rx.kiwisdr.com, map.kiwisdr.com)

Please visit kiwisdr.com (documentation) and kiwisdr.nz (online store)

KiwiSDR not vulnerable to latest OpenSSH security issue

The issue which you can read about here: hackaday.com/2024/07/05/this-week-in-security-hide-yo-ssh-polyfill-and-packing-it-up applies only to OpenSSH 8.5p1 present in Debian 12 (fixed in the D12 9.8p1 update).

Our versions of Debian 11 use OpenSSH 8.4p1. You can verify this by running this command in the admin console: nc -w1 localhost 22 -i 1 You should see SSH-2.0-OpenSSH_8.4p1 Debian-5+deb11u3

Debian 8, 9 and 10 of earlier Kiwi release won't have this problem.

Sign In or Register to comment.