TDOA: non-specific error.

This is a difficult one to describe as no specific fault code or error was displayed so please bear with me.

During the 0600Z hour, 22 December, I tried to TDOA a HF modem but no results were consistently returned.

I tried multiple different TDOA host locations and various combinations of TDOA outstation selections but no DF was returned.

One of the three selected outstations would always "drop out" (red cross). I checked for activity at those drop out sites & I was the only subscriber on them.

It appeared as if the TDOA system was not taking results from three stations & caused at least one to fail.

No specific error was displayed in the TDOA box.

I'd be very grateful if someone could take a look and see if this happens to them.

Many thanks,



  • I looked at the log on the TDoA server. Those kiwirecorder failures were indeed generic "connection failed" errors. Most likely network connectivity problems someplace. Everything seemed to work again after a while. I was able to TDoA using some of the same sampling Kiwis you used.

  • Thanks ever so much; I really appreciate you taking a look.

    all the best,


Sign In or Register to comment.