Kiwi 'busy' when it's not [fixed in v1.561]

edited September 15 in Problems Now Fixed

Hi all, I noticed my Kiwi kicks me off after a few seconds with the message below, even when there are no other users connected.

Any ideas why please?


Comments

  • On the admin page, control tab, what value is set for the menu called Number of simultaneous channels available for connection by non-Kiwi apps ?

    Are you accessing this Kiwi from its local network or not?

  • That was set to none.


    I was accessing NOT from its local network.


    Thanks


    A

  • jksjks
    edited September 8

    As a short term workaround set that value to anything but none.

    The explanation is a bit complex. It has to do with the measures taken to combat the "bot" connections most public Kiwis see.

  • Okay, the next release will have a fix such that you can return the setting to none.

Sign In or Register to comment.