No audio on iPad

i am no longer hearing audio when listening to my kiwi-sdr, or any other public kiwi-sdr’s, on my iPad, running either Safari or Chrome. This started in the last couple of days. The audio works on my iPhone, desktop and laptop.

i have updated the iOS on my iPad to the latest version. My kiwi-sdr is running the latest version.

Any ideas please?

Thanks.

Comments

  • edited March 18

    @mikegassman please check "Audio" tab on the user web interface may be "Volume" on zero position? Version 1.499 & 1.500 has bug with default volume (fixed in v.1.501) : https://forum.kiwisdr.com/index.php?p=/discussion/2534/v1-500-better-indication-of-wf-only-connections#latest

  • Yes, checked that first.

  • Mike, can you clarify if "latest version" means v1.501 that went out about 12 hours ago? The problem should be fixed in 501. If not, it seems I have more work to do..

  • I just tested with an old iPad 2 (!) that I have and got the expected result. Sites running v1.501 worked fine, the audio slider was at the default value and I could hear audio. Sites running v1.500 had no audio, but the volume slider was a zero and audio was heard as soon as it was increased.

    Of course that iPad is so old it doesn't run the current iOS releases. Anyone else having problems?

    Make sure you don't have the iPad silent button set. I've made that mistake myself before.

  • Tested on my wife's iPad Air (4 gen) with iOS 15.3.1 on the Chrome browser, - KiwiSDR sound good, don't have any problems.

  • Still no audio. My kiwi-sdr is running 1.501. (I see that there is a 1.503 available.) iOS version is 15.4. IPad is 6th generation (Air).

    The slider has always been at about 35%. Adjusting the volume slider has no effect. Don’t have a silent button, but other apps play audio fine.

  • Interesting, I'm upgraded iPad iOS to 15.4, repeat test in Chrome for http://msk.swl.su:8073 and have audio... @mikegassman can you test other ISP, - switching between wi-fi and lte/5g?

    You say about KiwiSDR's volume slider on the Audio tab?


  • edited March 19

    Is your browser play audio from other services? For example, open YouTube in a browser and check the sound playback.

  • It’s a befuddling problem. Works fine on my wife’s newer iPad on same WiFi.

    Since the problem exists in both Safari and Chrome, maybe something specific to 6th generation iPad? Or is there some OS module that kiwi-sdr loads that has a problem with older models?

  • Got a brand new 9th gen iPad. Set it up by restoring from backup. Still no audio.

    I can only surmise that there is some code hanging around that is causing the problem.

  • edited March 20

    @mikegassman I'm not sure, but look like problem with you browser custom settings and it was restoring from backup, try reset Safari's Experimental Features

Sign In or Register to comment.