disabling port forward (Port 8073) but kiwi is still accessible [fixed in v1.494]

edited March 5 in Problems Now Fixed

i don't understand why after removing the port forward the outside wan is still able to access my kiwi from the outside? any ideas ?

Comments

  • comcast isp with there rented modem by the way

  • jksjks
    edited March 4

    Restart your modem/router to clear the port forwarding (or login to it and clear it using its command interface). When the uPNP port forwarding function on the network tab ("auto add NAT rule") is disabled it doesn't actively tell your router to stop the port forwarding. It just keeps the uPNP forward from occurring the next time the Kiwi server is started.

    It was so long ago that I can't remember. But I think I couldn't find a way with the uPNP client I use to clear port forwards (or at least not reliably).

  • jksjks
    edited March 4

    I was able to clear the forwarding using the uPNP client with the router I now use (the original code was added back in 2017 when I was using another router). So let me try getting the Kiwi code to clear the forwarding when the "auto add NAT rule" is set to "no".

    You should be able to use this command in the console tab: upnpc -d 8073 TCP and then verify it with a upnpc -l

  • contacted tech support, they resetted the modem and other such wonders and now nothing works.... they will be replacing the modem to see if it helps

  • In v1.494 just released, setting the "auto add NAT rule" switch to "no" now sends a uPNP delete to the router. It successfully removed the NAT rule on my router. We'll have to see how it does with other ones. Setting the switch to "yes" should reinstate the rule. Don't toggle between yes/no too fast. Wait for the acknowledgement message at the top of the page first.

Sign In or Register to comment.