TDOA - "Octave:invalid-fun-call" - error - 01 FEB 22 [fixed]

edited February 1 in TDoA topics

Hi,

I've tried to run a few TDOAs this morning (01/02/22) but have not had any success.

After I hit "submit" the system runs and collects samples from the selected outstations. However, when the system transitions to the "TDOA algorithm running" part I immediately get the "Octave:invalid-fun-call" error displayed and no DF is returned.

I've tried TDOA from multiple different stations & set-up locations but always get the error returned.

Incidentally, this error is similar to one I logged in December.

I'm a competent TDOA user & have tried re-booting my system several times to no avail.

Has anyone else experienced this problem this morning (or at all)?

I'd be grateful for advice on how to fix this problem please.

Many thanks,

John

Comments

  • I see what's wrong -- hold on..

  • jksjks
    edited February 1

    Okay, should be fixed. Sorry about that.

    Sometimes fixes are make to kiwirecorder that have unintended consequences for its use by TDoA. I have changed the TDoA script to give a better error message when kiwirecorder fails. And also log the problem which it wasn't doing (otherwise I would have noticed earlier).

  • Thanks jks. Once again, I very much appreciate your time & effort. All the best, John

Sign In or Register to comment.