Network configuration - possibly ISP-related ? [fixed]

I recently found a strange issue related to network configuration:

To provide a fixed network pass for people to connect my kiwi's from the Internet I use:

while xxxx stands for the port numbers of 8073... 8078 for my 6 kiwi's. These are the URL's which are displayed on the registered rx website: when you search for my call

Until recently I could usually connect with my tablet from the livingroom by using this external address: to connect to the first kiwi...

My tablet is just another client on the intenal network, connected via my local WiFi LAN

However since recently this doesn't work anymore and it is impossible to even ping from inside my home network to this address- which always worked for years before...

It looks as if something has fundamentally changed.

Can someone explain to me, what might have changed?

Is this probably related to a change at my Internet Service Provider (ISP)?

Is this a common "problem" ??

The only way how I can check now, if my kiwi's can be accessed from the public, is to use my cellphone and connect to Internet via the Cellphone - then connects to the related kiwi correctly

What would be a reason for an ISP to block such "Selftest" connections, where a user tries to use the external IP-address to connect to a internal device - simply to check, if it is accessible from outside...

Ulli, ON5KQ


  • is a DN propagation time issue? whois doesn't find

  • If IP address for DDNS assigned directly to one of interface your router then you don't goes to Internet when type URL on browser and it look like loop.

    For this to work, - you need to carefully configure NAT on your router.

  • Thank you for answering my question....

    Tablet is connected to Ethernet 1 - LAN poort

    Kiwi's are connected to Ethernet 2 - LAN poort

    Ethernet 0 - is WAN poort

    Then I forwarded poort 8073... 78 only on Ethernet 2

    In the past I could surf from Tablet (ethernet 1) with

    http://on5kq.ddns.het:8073 to my first kiwi without a problem.

    That always worked in the past - what happened that it stopped working ?!

    DDNS.NET is a domain of NOIP dynamic DNS service not mine...

    Ulli, ON5KQ

  • edited December 2021

    Do an "nslookup"

    See where the network routes the packets for that address.

    As stated above your router is unlikely to allow a loopback LAN-WAN-LAN.

    A lot depends on how the tablet is picking up addresses.

    What I'd do is have an internal name for it, that is easy if you have a DNS server or something like a PiHole as you just create a DNS record and use that inside the network.


  • jksjks
    edited December 2021

    For what you describe to work your Internet router must support something called "Hairpinning" (NAT loopback):

    Has something about your router changed?

  • There indeed something happened to my router, which prevents NAT loopback to work as usual.

    There was just no indication what the reason for that malfunction was...

    So finally I reset the router to Factory settings and build the whole configuration again (from recent config backups)

    Result: This problem is resolved - everything works as it should now.

    Thanks for people trying to help me... factory reset of the router was the solution...

    Ulli, ON5KQ

Sign In or Register to comment.