How to get back to SAM when recording? [fixed in v1.483]

edited January 2022 in Problems Now Fixed


It´s me here again whining😁.

No, nothing serious, but when recording (what I am doing all the time when surfing the bands) the mode locks to SAS and I can not get "around" back to SAM. Quite annoying to stop the recording every time. Cheerio and a Happy New Year to all.

Pekka from Finland


  • edited December 2021

    OK so something is different between first browser record session and second, I can change modes with keyboard first time I hit record but not after, I'm not sure what the expected behavior is.

    I'll stop re-editing this post now as I'm probably bothering the main man's Christmas.

  • IIRC going into SAM invokes a different demodulation path

  • jksjks
    edited December 2021

    It's just more code bugs. You shouldn't be able to select SAS (a 2-channel stereo mode) while recording from SAU (a 1-channel mono mode).

    I just fixed it. But until the fix is released, a workaround when you're stuck in SAS mode while recording is to alt/option-click on SAS to move "up" the mode list back to SAU.

Sign In or Register to comment.