TDOA - "Octave:invalid-fun-call" - error - 23/12/21 [fixed]

edited December 2021 in TDoA topics


I've tried to run a few TDOAs this morning (23/12/21) but have not had any success.

As soon as I hit "submit" the system goes straight to "TDOA algorithm running" (rather than taking any samples from the selected stations). This is followed by a "Octave:invalid-fun-call" error displayed and no DF being returned.

I'm a competent TDOA user & have tried re-booting my system several times to no avail.

Has anyone else experienced this problem this morning (or at all)?

I'd be grateful for advice on how to fix this problem please.

Many thanks,



  • I just tried here, same result.

  • Thanks for your reply Chris; much appreciated. That's three of us; a friend in Sweden has reported the same problem.

  • Same here, tried with a couple of preset TDoA's that I know to have worked in the past.

  • Well, something has broken. I'm looking at it..

  • Should be okay now. Apologies for that.

  • Thank you very much for sorting that "jks"; it is very much appreciated.

  • Hi John,

    Thanks for fixing that, and all your other hard work behind the scenes, which I also very much appreciate too.

    Happy Christmas to all,


  • I'll second that, amazing advances.

    I sometimes wonder if anyone could have foreseen the project being capable of what it now is.

    Happy Christmas


  • Thanks for the quick fix, John, and all that you do! Merry Christmas and Happy New Year!

Sign In or Register to comment.