Your Kiwi must be running the v1.690 (or later) release to use the proxy service and be in the public Kiwi list (rx.kiwisdr.com, map.kiwisdr.com)

Please visit kiwisdr.com (documentation) and kiwisdr.nz (online store)

Network address weirdness

I'm seeing some weird behavior with my new BBAI setup, perhaps someone can tell me what I'm doing wrong. I have six other KiwiSDRs here, and have never run into this problem with them.

I configured it for a static IP address of 192.168.0.76 a few days ago. All was fine at that address. This morning I noticed that last night around 9 PM local time, this KiwiSDR vanished from my KiwiSDR Monitor status display. I checked the cylon LED display and it was showing 192.168.0.198. Sure enough, I could log into it there. Here's what the Network admin tab shows. You can see the IP address I set in the field, but down at the bottom it displays: Private IP address (inside your firewall/router): 192.168.0.198

A few times this morning I could change the IP address and reboot, connect at that address, then after a few minutes it would revert back to 192.168.0.198. Now I can't even do that, it immediately switches back.

Is there another network configuration inside the BBAI that needs to be changed?


Update, ifconfig output does imply it is still getting a dynamic address:

eth0: flags=-28605<UP,BROADCAST,RUNNING,MULTICAST,DYNAMIC> mtu 1500

    inet 192.168.0.198 netmask 255.255.255.0 broadcast 192.168.0.255

    inet6 fe80::5251:a9ff:fe98:7dbc prefixlen 64 scopeid 0x20<link>

    ether 50:51:a9:98:7d:bc txqueuelen 1000 (Ethernet)

    RX packets 13563 bytes 1858310 (1.7 MiB)

    RX errors 0 dropped 0 overruns 0 frame 0

    TX packets 8950 bytes 1645449 (1.5 MiB)

    TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0

    device interrupt 127  

Sign In or Register to comment.