My KiwiSDR is no longer showing up on map or lists.

In the last few days my Kiwi is no longer appearing on any maps or lists. When I go to the admin/NETWORK tab and use "Check port open" I get NO for both checks.
I am using and have set my address,, in the CONNECT tab. When I try to connect using it works fine.

My KiwiSDR is at V1.390. Not sure why it has dropped off of the lists and maps.

Jim Gay


  • Forgot to add that it shows " registration status:SUCCESS (update)"

    Jim Gay
  • Another update. " registration registration: successful"

    Jim Gay
  • edited May 2020
    Hi Jim,

    Distracting Junk removed as I was on the wrong track

    The other possibility is that your ISP is blocking it with a new firewall (Comcast I think has been a recent one for doing that)
    Ah I see you may be on Comcast from the ping IP, I will return with the link...

    73 Stu
  • edited May 2020
    Credit to Brendan_W

    "For future reference for we American types, here are the Comcast/Xfinity menu selections to allow a KiwiSDR through their system.

    1. Go to Xfinity's website, login, select the "XFi" (WiFi) menu.
    2. Select the tab marked "More."
    3. Select the "My Services" tab.
    4. "Advanced Security" should be the only service listed, click to disable.
    5. Exit.

    This info accurate as of 02 April 2020.
  • I checked my Comcast/Xfinity page and it shows "Your Gateway is in Bridge Mode". I use my own WiFi router instead of Comcast's. I also have my KiwiSDR connected by a wired connection rather then a WiFi connection.

  • edited May 2020
    Well. I finally rebooted my KiwiSDR and now it is responding correctly. I first tried rebooting my router, but that made no difference. After rebooting my KiwiSDR it started acting normally and appears on the maps.

    Thanks for your help and ideas.

Sign In or Register to comment.