No listing [ISP problem, temp fix by using the proxy service]

edited September 2019 in Problems Now Fixed
Hi all,

I've seen an older discussion about the same, but that was in 2017 and was fixed....
I was previously successfully listed on When I came back from my last trip I switched on the kiwi and it was not showing anymore.
I checked the kiwi page and I see: registration status:SUCCESS (update)

Even reboot or select yes (or no first) always comes with SUCCESS, but I dont see a listing...

From the command line with ms i also see a success:
Sep 21 04:36:11 kiwisdr [822]: 00:00:42.252 .... registration: WORKED

Anyone has an idea why the listing is not working anymore?



  • jksjks
    edited September 2019
    First, always tell us what Kiwi you're talking about. I figured it out, but I can't debug stuff when I don't know where to look.

    Your Kiwi, assuming it's really, is registering fine on (and presumably But there is no response when goes to get info from So you don't get listed. I also tried the ip address that domain resolved to. Same result, no response. Is port 8073 open? I also can't make a regular user connection.
  • Hi john, yes thats correct ...

    Ok let me investigate.... I really should get rid of that custom domain and use my regular ...

    Ill report back later ...

  • jksjks
    edited September 2019
    I should add: this is what the "check port open" button is for on the network tab of the admin page. It asks to test making an incoming connection from the Internet, through your router, to your Kiwi. Just like a regular outside user connection if you had a public Kiwi. Because the request to make this check is originating from your network you can still see the result of a failed Internet-originating connection which is quite handy.
  • While I was away we had an internet outage, which was fixed before I came back...
    So I never expected this to be an issue, but it is ...
    Something has changed on my provide side, I just cant figure out what yet ... Packets just dont arrive at my firewall (also for other applications).

    Well, i got some work to do figuring out what they did this time :)

    Thanks for pointing out the reason why its not showing ...

    Cheer ...
Sign In or Register to comment.