The forum is read-only currently.

HB9TMC

About

Username
HB9TMC
Joined
Visits
44
Last Active
Roles
Member
Points
1
  • wifi connection and local time

    @f6bir
    The default gateway could be missing or wrong defined.
    Can you show the output of "ifconfig" and "route"?
    f6bir
  • Problem with massive RFI after changing router

    @W9SPY
    You could try using another power supply at the router (maybe the one from the old router). Just make sure it has the same voltage and polarity and an appropriate amperage rating.

    Using a _non_ shielded ethernet cable may also help. (The BBG ethernet shield is connected to antenna ground. And some routers ethernet shields are connected to their PSUs minus pin)
    Powernumpty
  • LED RFI

    I made good experience with the filament LEDs which recently popped up. They run on such high voltage that they often don't require a switching mode power supply, but only a capacitor dropper and a rectifier.
    Tony1951
  • Xmas spectrum decoration

    My neighbors blinking/dimming LED lights are leaving a beautiful background pattern in my LF spectrum ;)


    Happy holidays and thanks to everybody who was/is involved in kiwi related projects.

    73
    Stefan
    KA7UG0LUJ
  • Xmas spectrum decoration

    My neighbors blinking/dimming LED lights are leaving a beautiful background pattern in my LF spectrum ;)


    Happy holidays and thanks to everybody who was/is involved in kiwi related projects.

    73
    Stefan
    KA7UG0LUJ