The forum is open to new posts.

Port forwarding issue?

I have just replaced my BT hub with a brand-new BT Smart Hub 2. I've now got to reconfigure several things that are attached to my PC one of which is the Kiwi SDR which I allow public access to. It seems that the new Smart Hub 2 has a slightly different configuration than the old hub. Rather than port forwarding you have has something called pinholes. I have configured the Kiwi in exactly the same way as I did on the old hub but unfortunately my website is not working.

Under rule name I've called the Kiwi, I've chosen Kiwi SDR from the device list and under external ports I've made 8073 as my start and 8073 as my end with TCP/UDP as the protocol.

I've also made sure that I've installed the dynamic DUC on my PC. However, I'm still getting page not found when I try and access the Kiwi SDR online.

http://g0vqy-kiwisdr.ddns.net:8073/

Comments

  • edited March 2020
    Hi, you configure port forward on the "Advanced settings" - "Firewall" of your BT Smart hub 2?

    Domain name g0vqy-kiwisdr.ddns.net resolve to IP address 109.149.125.75 please test - it's your current IP? Test on http://ifconfig.me/ip
  • I have included a screenshot that shows you that the new Smart Hub 2 is slightly different from the one I had before. There is no port forwarding, it's just called pinholes now.
  • edited March 2020
    That, by the look of it, is IPv6. Your DUC is for IPv4.
    Assuming the public side still gets an IPv4 address you should have other settings for that.
    If you go up one menu is there not a "firewall" option, that is the description of where to set it from portforward.com (https://portforward.com/bt/smart-hub-2/

    -- after a bit of search--
    It might pay to disable/uninstall the DUC on the PC and try the one in the BT hub.
    Beware, from a quick web search it seems the password can't be too complicated as "some characters" may stop it working.
    That way, assuming the BT hub works properly, the Dynamic address should reflect what they consider your WAN address and it may even detect changes more quickly than a station/client behind the router.

    Stu
    G0VQY
  • Well I never, you are absolutely right. Anyway, all is working now.
  • Good, I shall sleep better tonight as I feared for one moment we had hit "v6 only routers".

    One last comment, I tried the built in DUC on the Kiwi a few days ago, worked straight away.
  • @G0VQY now only IPv6 on your BT Smart Hub 2? Ok, time when IPv4 addresses ending not so far... :smile:
Sign In or Register to comment.