The forum is read-only currently.

Online status

edited November 2019 in BeagleBone AI
My BBB AI based system is now online. It is in place of my former 3 ch box on the public port, see http://www.jimlill.com:8073

At some point, I'll move all my wspr stuff to that one system.

Other 14ch owners, please post your status here, even if not online



Comments

  • step 2, complete
  • Looks nice Jim, and good results too. I've got on online but currently set for 4 standard receivers. I get it to 14 but the temp rises over 54C and I back off. I'm using the fans that is recommended by the Beaglebone.org folks, but they don't cut it. I'm waiting on heatsinks and then I think I'll use a fan I salvaged from an Intellistation. That fan was cooling a xeon processor. LOL, so the whole thing will wind up in a pipe with that fan blowing in one end.

    Attachments:
    http://forum.kiwisdr.com/uploads/Uploader/92/44040fbc1ff6dcea66743a109ae347.jpg
  • edited November 2019
    I'll post something when I've had a chance to make a case or physically move on from where I am now (on which I've spammed the forum already).

    Not sure who they are kidding if they think a one inch fan will be enough.
    I could be wrong but I have a hunch these things make a bit more heat than is directly related to the performance, can't put my finger on it (literally, sometimes) just a hunch like they are going to say "ports U-Z were over current".

    I've dropped mine back to 1GHz and it seems to run fine at 14 CH ~38C (I'm still on 1.335)
  • I didn't add any heatsinks, just blowing 42 cfm through the "tunnel"
    KA7U
Sign In or Register to comment.