The forum is read-only currently.

BBAI Cannot connect via web browser after build - A little help needed

2»

Comments

  • Guys, how do I make it so my CPU speed is set to 1.18Ghz permanently so that when it reboots it does not revert to 1.5Ghz? Do I need to nano a file somewhere? I want to set the cpu speed that bit slower whilst I'm sorting out the cooling.

  • .......... and also permanently disable the Cloud9 IDE as I assume it uses a bit of CPU in the background monitoring port 80 (and hence more heat).

  • Put cpufreq-set -f 1.176GHz in your /root/.bashrc.local file.

    Type:

    scst cloud9.service
    scst cloud9.socket
    scdi cloud9
    

    Ignore error messages.

  • many thanks.... done

  • Having done the above my /root/.bashrc.local file looks like this;

    export PROJ=~/Beagle_SDR_GPS

    #export PATH=$PROJ:$PATH

    if [ -f ~/.bashrc.local.common ]; then

     . ~/.bashrc.local.common

    fi

    cpufreq-set -f 1.176GHz




    But the BBAI still starts at 1.5Ghz. If I log into the BBAI as debian, it immediately drops to 1.2GHz

  • edited September 18

    @Gibsonmb you can add this command to crontab and it will start after any reboot, for example type sudo systemctl enable cron && sudo crontab -e and add to the end of cron file:

    @reboot sleep 10 && /usr/bin/cpufreq-set -f 1.176GHz > /dev/null

Sign In or Register to comment.