The forum is read-only currently.

KiwiSDR "Passband overload mute" feature damages recordings [fixed in v1.463]

edited September 12 in Problems Now Fixed

The KiwiSDR "Passband overload mute" feature is poorly thought out.

This feature rudely introduced itself just minutes ago, when KBC peaked above +60dB for a few seconds at a time over multiple minutes. The Kiwi output promptly muted every time - including on the recording!

In IQ mode, (with AM signals) the sudden loss of carrier causes a loud "plop" as the amplitude abruptly drops to zero. There is no recoverable signal from the muted areas on the recording.

There is currently no way for the user to turn this feature off.

If you MUST have this feature in the Kiwi, PLEASE disable it in IQ mode - or make it a user selectable option that defaults to disabled.

Otherwise, any listening or recording on any KiwiSDR could be interrupted at any time by a very strong signal appearing - even if the wanted signal is otherwise still readable.

Daz

Comments

  • edited September 5

    No comment on the problem, but I am curious as to the location of the kiwi you were using and what antenna it uses?

  • edited September 5

    That was using the W1NT kiwi, with it's long Beverage antenna aimed at Europe.

Sign In or Register to comment.