The forum is read-only currently.

Specrum window not showing levels in color


I am using a private KiwiSDR in my cottage near Geysir in Iceland where I operate my remotely operated ham radio station TF3OM.

It operates very well, except for one thing: The spectrum in the upper window, above the waterfall, is only displayed in one color, light blue. (See the upper picture).

I have tried various settings in the KiwiSDR, but without success.

---

If I connect to another KiwiSDR, say tangar.utvarp.com in north-west Iceland, the spectrum is normal in colors depending on the signal level. (Lower picture below)

---

The different screenshots below are from the same laptop, Acer Aspire V17 Nitro-Black Edition. It is exactly the same using my tabletop PC at home.

But when using my Lenowo YOGA, both KiwiSDRs display the spectrum OK !!!

Any idea?

Best regards, Agust


.

My KiwiSDR with abnormal Spectrum display



Another KiwiSDR with normal Spectrum display

Comments

  • Hi August,

    After you click the WF tab you will see below the Auto Scale button another one called Slow Dev.

    Pushing it will change the spectrum display to colour.

    bregards, Ben

  • Hi Ben.

    Thank you very much. It worked 100% !

    The reason I call this KiwiSDR private, is that I mainly use it as a panoramic adapter with my remotely operated Kenwood TS-480 transceiver, 100km away from my home in Reykjavik. I am using CATSYNC to sync the transceiver and the KiwiSDR. They share the same Myantennas EFHW-8010 antenna using antenna relay. Of course the KiwiSDR is almost overloaded when I transmit, but the RF level is within safe limits.

    Thank you again :-)

    Best regards

    Agust, TF3OM

Sign In or Register to comment.