The forum is read-only currently.

broken rx?

My KiwiSDR has developed a strange fault: when I select a station eg 197 khz (AM) I can hear that station but with a multitude of other stations in the background. There is no selectivity at all. GPS and other features all seem ok.

I use the device mainly for wspr and it appears to work fine.

Any ideas hat I might have blown up?

Regards
IK (G0WZM)

Comments

  • what kind of antenna?
  • jksjks
    edited August 2020
    Probably not likely, but at 197 kHz and in the EU with very strong signals it might be this?
    https://en.wikipedia.org/wiki/Luxemburg–Gorky_effect

    More likely would be some sort of local IMD due to strong-signal rectification (your rusty rain gutter becoming a non-linear device is the usual example).
  • Okay, so 198 kHz is BBC4 I think. How strong is the S-meter reading? Is the red "OV" indicator flashing on the S-meter?

    I used a Kiwi in Somerset and the signal sounded fine and was S9+35 (-40 dBm) which is strong but not extremely so.
  • Thanks for the replies. The antenna is just an end fed wire - about 15m long and 10m agl. The effect persists over the whole of the medium wave band and I think some of the lower SW bands as well. The odd thing is that wspr works well over all bands and the effect is not noticable in that mode. Overall sensitivity seems as good as usual.

    Yes it was the local LW BBC transmitter I tuned in to when I first noticed things had gone wrong.

    Regards
    IK (G0WZM)
  • PS : sorry - the S meter reads about s9+30 but no flashing "ov"
  • PPS: just re-checked S-meter s9=35 "ov" IS flashing
  • "OV" flashing is not necessarily a problem. There are many posts on the forum discussing exactly why. But it might be. You might just be saturating the dynamic range of the ADC with that particular antenna. This is common in the EU with all the high-power HF transmitters and seems especially true in the evenings. Also multiple, strong (usually local) AM BCB signals are a problem. If you find AM channels with overlaid audio from multiple program sources and phantom channels exceeding 1700 kHz then this is an IMD problem someplace.

    Is this Kiwi available on the net? A little listening and I could probably tell you more.
  • reduce the antenna less and see what happens
  • 'll see what's involved in putting it on the public internet.

    Also I did increase the length of the antenna recently, albeit quite low above the ground, so I will check again with a shorter wire
  • By the way this happens here a LOT if I don't have the BCB filter inline. It's nothing special, a "bare bones" labeled unit from EBAY for $9USD . It makes all the difference in the world . Without it the Kiwi is completely saturated with images here. That one cheap filter really works great.

  • I 2nd the idea of reducing antenna gain or maybe try an attenuator. See what effect a 10 or 20 dB pad has. I run mine with 3dB (or is it 6dB?) on it all the time because I get overload from AM BCB and SW BCB (the 6MHz stuff I think).

    Keep us posted.

    johnk5mo
Sign In or Register to comment.