The forum is read-only currently.

KiwiSDR randomly shuts off every 48 hours

This started happening about two weeks ago, I will come into the shack and notice that the device is off.

I have not changed the bench test-lab power supply that it is hooked to since I got the unit 14 months ago, so I don't suspect a power issue.

Has anyone else experienced this?


Mark, WD4ELG

Comments

  • failing fan, overheat maybe?

  • Good suggestions, thanks. It is in the same position that it has been since I bought it, not in direct sunlight and plenty of air around it.

  • the fans are not noted for their eliability

    johnk5mo
  • I don't see a fan on the thing...I shall try turning it on its side

  • ah... you dont have a metal case

  • jksjks
    edited December 2020

    When the Kiwi is working, bring up the admin page, "console" tab and click "connect". On the input line at the page bottom (where it says "enter shell command") type "la /tmp". Do you see a file with a name beginning with "core"?

  • I do not see that file.


    Here's what I see

    root@kiwisdr:~/Beagle_SDR_GPS# la /tmp

    total 32K

    drwxrwxrwt 8 root root 4.0K Dec 6 02:17 .

    drwxr-xr-x 21 root root 4.0K Jan 1 2000 ..

    drwxrwxrwt 2 root root 4.0K Jan 1 2000 .ICE-unix

    drwxrwxrwt 2 root root 4.0K Jan 1 2000 .Test-unix

    drwxrwxrwt 2 root root 4.0K Jan 1 2000 .X11-unix

    drwxrwxrwt 2 root root 4.0K Jan 1 2000 .XIM-unix

    drwxrwxrwt 2 root root 4.0K Jan 1 2000 .font-unix

    drwx------ 3 root root 4.0K Jan 1 2000 systemd-private-7fef397f47b7432db42249c8cc322228-systemd-timesyncd.service-NzYrhf

Sign In or Register to comment.