Interference -advice


Need some advice on interference.

I have some interference, seen from approx 20 MHz and upwards, approx 30 kHz intervals, some stronger carriers. See attached screenshot. Seen both on outdor antenna and on indoor loop antenna. Suspect somebody in the neighborhood with internet on the mains, HomeLAN or similar.

Have tried various means like good chokes on all connections, using linear supply etc etc.

Have tried to determine direction, but signal seems to have no definite direction.

Currently the kiwi is on a loop indoor, can listen to MW with reasonable results and my gps derived 10 MHz reference can be seen. Same or similar interference also seen on outdoor R7 vertical

Kiwi is available on la3rk.dyndns.org:8073 if you want to hava a look.

Any advice is welcome

73 de Olaf - LA3RK

Comments

  • edited November 17

    I think I can hear powerline ethernet of some type between the peaks . The sound of the interference (sound of the peaks) is familiar to me but I cannot place it.

    I'm suspecting a communications signal that has escaped from something but I'm not confident of that.

  • That is where xDSL causes issues in the UK, does seem like a data signal.

    I'm surprised how low the low frequency signals are on the antenna, I get that sort of frequency cover and QRM if a coax fed loop does not have the nut tightened.

    I would try a mag loop as far from the house wiring (and overhead phone lines) as possible as it needs to have a a useable null to narrow down where it is coming from.

    Here are three plots - Mag loop null NE-SW, Mag Loop null N-S and CB vertical, it is relatively easy to see VDSL noise from two directions combined in the vertical.

    73 Stu M0AQY

  • Thanks for info. Antenna is an untuned small loop wo amplifier locatedbin the basement, therefore low levels. Will connect to kx3 and do some tests/directional findings outdoor.

    I have an LZ1AQ antenna not yet installed.

    I see the same signals on the outdoor antenna.

    73 de Olaf - LA3RK

  • edited November 18

    OK that explains the low signal levels.

    I'd look at other ingress methods also. Here I had such terrible pickup that I struggled until I pushed some Cat5 External cable (for the LZ1AQ) up 10mm copper pipe and buried that, I connect the SDR's to that copper as a common RF ground, it made a major difference. I have found that the field close to the house can be so well saturated that even with the antenna as far as possible from the building I still struggled to deal with the complex feed pickup. Obviously filtering the mains is crucial too otherwise the SDR is at the junction between the mains noise and earth.

    Not sure if your LZ1AQ is the commercial version but that antenna virtually saved the hobby for me.

    Good luck.

    73 Stu

  • Speaking of LZ1AQ amps, several years ago I built a Crossed Parallel Loop antenna (2m x 2m total size) feeding an LZ1AQ amp. Worked great. After some time the amp died due to moisture (my fault not LZ1AQ's). I replaced it with a certain 3rd party copy frequently sold on several antenna related mailing lists. Had terrible results. Poor sensitivity, lots of RFI pickup, etc. This version uses a coax feed, not CAT5 like the original.

    I finally removed that and went with just a transformer, so it is a passive loop now. My AFE822x and AirSpyHF+/Discovery SDRs have enough sensitivity that it works fine without an amplifier.

  • Thanks for advice. Will set up my KX3 with loop antenna and check outdoors when time/weather permits. Hopefully I can manage to establish that interference is local and contained within house. Problem will then be to keep it away from antenna. Burying feed line in «ground» it will probably help if combined with common mode choke.

    73 de Olaf - LA3RK

  • I think transformer coupling at both ends of cat5 or other balanced feedlines will result in lower noise. If you are using coax, common mode chokes will help to achieve the lowest noise floor.

    On my simple 1m loop I'm using a Casarain LAMB-1A: https://www.casarain.com/product_p/lamb-1.htm

    It's made for unbalanced feedline but I modified it for cat5. I used the transformer already on the board and another one at the radio end. I apply the +DC on unused pairs. It's pretty low noise but I think it could be better if I took more care in designing the transformers. Better shielding on the amp enclosure would probably help too.

    But I digress. For the OP problem have you tried removing power from some of your noisy consumer equipment (internet modem/routers, switches, computers, other SMPS)? Did you try switching the ethernet speed on the kiwi to 10-Base-T (there's a setting in Admin controls)? If you have another receiver, preferably battery/portable, does it receive the noise? Try a "duck" antenna on it and walk around and see if you can isolate the source. You could also shut the main power to your whole house (do this when the wife/kids aren't home)! Your loop is a directional antenna (it's directional in the plane of the loop). Rotating it might help point to a source. This technique successfully found a noise source at my QTH - it turned out to be one of my own projects!

    Nick W1NJC

  • Again thanks for advice. Seems my local ethernet is responsible for at least some of the interference. Checked some carriers with my handie AM mode. Clearly strongest when antenna parallell to ethernet wiring and also near the router. Wiring is utp type. Time to install fiber on the local net? Internet to house is via optical fibre.

    Turning speed between 10 mbps and 100 mbps clearly shows difference.

    At least one source reduced.

    73 de Olaf - LA3RK

  • Additionally, shielded RJ45 cable with CAT.6 standard or better, with which you connect Kiwi and router + its grounding, and no more Ethetnet noise. But remember that if you also ground the power supply from the same point, the effect will be opposite.

    Good luck

Sign In or Register to comment.